WP Featured Content Slider
Slider Problem on Load (3 posts)

  1. ramblingego
    Posted 3 years ago #

    I have these 3 issues with the plugin

    1. On page load <b><u>sometimes</u></b> the content no longer slides through, but all featured items are displayed, overlaying the text on the page.

    2. <b><u>Sometimes</u></b>, the above happens for a second or two and then the slider works.

    3. <b><u>Always</u></b> when cursor is moved to the slider immediately on loading, a second feature post appears superimposed on the main page text under the slider. It ends after the slides rotate one cycle completely.

    Can anyone let me know how to solve these 3 issues. I have de-activated and re-activated other plugins one by one, to check if there is a conflict, but that does not seem to solve the problem.


  2. ramblingego
    Posted 3 years ago #

    I managed to get a quick and dirty solution for this, just added background color to all the div tags so that the other slide superimposing does not show up

    add this to all #featured slider styles in content-slider.php except the ones relating to the slider right and left arrows

    background-color: #<?php $bg = get_option('feat_bg'); if(!empty($bg)) {echo $bg;} else {echo "FFF";}?>;

    Would be great if someone comes up with the right solution for this.

  3. baiju2006
    Posted 3 years ago #

    I tried this method for the fix
    /*added before jQuery('#featured_slider ul').cycle({*/
    jQuery('#featured_slider ul li').hide().filter(':lt(1)').show();

    /*display none added for li tag*/
    <li style="display:none"><div class="content_left">


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Featured Content Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic