Support » Plugin: WP Featured Content Slider » [Plugin: WP Featured Content Slider] Plugin installed but no slide in my blog

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have the same problem. I have tried this on multiple themes to see if it was just my theme that was not working. It does not work on any theme I install it with.

    Me too. Installed the plugin, editing the settings, height, and width, etc. Does not show up at all.

    If I get it to work, I’ll let ya’ll know.

    the slider shows up
    but with no content for me

    Hello, I have similar problem. I did all settings (needed), but there is a no way to change blank field with grey frame (no content inside).

    Hello, the same problem the slider doesn’t work, only display the text and picture from the last entry checked with “featured content slider option”

    I have this Error: TypeError: jQuery(‘#featured_slider ul’).cycle is not a function. The plugin script “jquery.cycle.all.2.72.js” is loaded correctly. Maybe is the jquery version ¿?

    Ok, I found the problem (in my case) jquery is loading twice, one from “wp-includes/js/jquery/jquery.js?ver=1.8.3” and the other one from my theme “wp-content/themes/my_theme/js/jquery-1.3.2.min.js” I deleted the second one from header.php in “my_theme” directory, or simply you can comment the line 😉

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Featured Content Slider] Plugin installed but no slide in my blog’ is closed to new replies.