Support » Plugin: WP-FB-AutoConnect » [Plugin: WP-FB-AutoConnect] Problem with 1.6.1

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am getting the same error with version 1.6.2.

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘jfb_turn_on_prettynames’ was given in /home/content/84/6983184/html/wp-includes/plugin.php on line 395

    Thanks!

    Well, I’m using the 1.6.0 till this problem got fixed.

    It looks like line 350 of Main.php is passing a callback function that doesn’t exist? Seems that is should be changed from jfb_turn_on_prettynames to jfb_turn_on_bp?

    I also encountered this problem when upgrading the plugin to 1.6.2

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'jfb_turn_on_prettynames' not found or invalid function name in /~path~/wp-includes/plugin.php on line 395

    And also had this:

    Warning: Cannot modify header information - headers already sent by (output started at /~path~/wp-includes/plugin.php:395) in /~path~/wp-login.php on line 337

    I checked the .php files for whitespace and didn’t find any. Not sure what the issue is, but also going to use 1.6.0 until this gets fixed.

    I just upgraded to the version 1.6.6 and it’s working fine. 🙂

    Plugin Author justin_k

    (@justin_k)

    Sorry, fixed

    Yes, is working fine now 🙂 Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP-FB-AutoConnect] Problem with 1.6.1’ is closed to new replies.