WordPress.org

Forums

WP-FB-AutoConnect
[resolved] Plugin stops working when WP upgraded to 3.4 (2 posts)

  1. Spark Development
    Member
    Posted 3 years ago #

    I get the message:

    Error: Could not access the Facebook API client (failed on users_getInfo(727494679)). Result: ; OAuthException: An active access token must be used to query information about the current user.

    or similar when trying to login via FB now.

    http://wordpress.org/extend/plugins/wp-fb-autoconnect/

  2. justin_k
    Member
    Plugin Author

    Posted 3 years ago #

    Support for this plugin is here: http://www.justin-klein.com/projects/wp-fb-autoconnect

    I just did a fresh WP3.4 install and verified that the logins still work just as they always have, as well as confirmed that it's working for several friends who've updated their existing sites to 3.4.

    Please see the documentation page above (FAQs) for steps you can take to debug the issue on your site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-FB-AutoConnect
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic