WordPress.org

Forums

[Plugin: WP-FacebookConnect] Firefox 3.0.11 logs me out instantly (6 posts)

  1. Simon Dickson
    Member
    Posted 5 years ago #

    I've been able to install FBConnect successfully, and it's working fine on all browsers I've tested except Firefox 3.0.11 (on WinXP).

    When I log in via the Facebook Connect button, all seems to be going fine. The page reloads; the 'Logged in as' box appears in the corner of the screen; my Facebook profile pic comes in... then, for some reason, the page immediately reloads again. And we're back to where we started.

    The only clue seems to be a couple of JS errors reported by Firefox:

    aNode is null
    chrome://browser/content/nsContextMenu.js Line 309

    this.editor is null
    chrome://global/content/bindings/textbox.xml Line 152

    I've tried it in Firefox's safe mode, and the problem still arises.

    But it works perfectly when I try it on IE, Chrome or Safari on the same machine; I've also tested on Firefox 3.5 (on another machine), and that was fine too.

    http://wordpress.org/extend/plugins/wp-facebookconnect/

  2. beavercounty
    Member
    Posted 5 years ago #

    Having this exact same issue on Firefox 3.5.7

    Any ideas about this? Seems to be a recurring problem?

  3. rooodini
    Member
    Posted 5 years ago #

    I have the same problem. Anyone got a solution / Can direct me to a useful thread?

    Thanks,
    Andy

  4. rooodini
    Member
    Posted 5 years ago #

    (I'm testing with firefox 3.0.14)

  5. rahmim
    Member
    Posted 5 years ago #

    Has anyone found a solution for this. EVery page I try to go to on my site goes to http://www.mypage.com/null as well. Of course only on Firefox. Chrome and Safari seem to be fine. Any help would be appreciated.

    Thanks!

  6. nikco
    Member
    Posted 5 years ago #

    Same issue here :(

Topic Closed

This topic has been closed to new replies.

About this Topic