Support » Plugins » [Plugin: WP events calendar] 6.6 beta problems

  • I’m trying to use wp event calendar vs. 6.6 with WP 2.9.1 and I get this javascript error:
    “ecd is not defined”
    It seems like there may be a jquery conflict of some kind. I did check the “jQuery Extrem Protection (checked = yes)” and it doesn’t make any difference. Any ideas why this might be happening?

  • The topic ‘[Plugin: WP events calendar] 6.6 beta problems’ is closed to new replies.