WP Event Ticketing
[resolved] Updated to 1.2.1 and now my site is broken (3 posts)

  1. Rob Golbeck
    Posted 4 years ago #


    I've been using the WP Event Ticketing plugin to sell tickets on the site of a group I volunteer with. I just ran the plugin update and now the site and the site admin are broken. This is the error I'm getting:

    Parse error: syntax error, unexpected T_BOOLEAN_AND, expecting ',' or ')' in (...)/wp-content/plugins/wpeventticketing/ticketing.php on line 749

    There have been a few other updates over the last couple of weeks, and all have run successfully until now....

  2. John Hawkins
    Plugin Author

    Posted 4 years ago #

    We found and fixed that. Grab version 1.2.1

    Sorry for the trouble.

  3. Rob Golbeck
    Posted 4 years ago #

    Great - thanks for the quick reply!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Event Ticketing
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic