WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: WP-EMail] Problem with WP-Email

[Plugin: WP-EMail] Problem with WP-Email

  • This plugin was working well for me then I updated the permalink settings and now the plugin no longer works. I tried to regenerate permalinks (saving them) like it says on the readme but that didn’t help. What happens is when I click on link the page reloads instead of going to the popup/e-mail page. Any suggestions on how I can get this plugin to work properly again?

    Thanks,
    Ryan

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yeah, I’m having the exact same problem. It works on one of my installs, but the other two stopped working. I don’t know how to fix this either.

    Anyone figured this out? Im having the same issue. Popup doesnt open in a new popup, just loads in the same window before resizing it.

    does it work on the default theme?

    Same thing happening here, even with the new 2.5.1 version. Help!

    It seems to be the same bug with me.

    I tried to use WP-EMAIL within a custom theme with custom permalinks and htmlonpages plugin. The WP-EMAIL link is attached to Posts displayed on a Page (with a specific template page).

    The WP-EMAIL pop-up or the WP-EMAIL page returns the category.php template.

    I can’t figure out what is the problem.

    If you have any idea how to solve this! Because this plugin deserves a donation… if it works…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP-EMail] Problem with WP-Email’ is closed to new replies.
Skip to toolbar