Support » Plugin: WP Editarea » [Plugin: WP Editarea] Editarea quit working

  • I installed Editarea and liked it a lot, although from the start it had a problem:

    I’m using a TwentyEleven child theme, and I haven’t really added much content yet. I’m just setting up the styling.

    Editarea worked fine with the child theme css, but when I would view the parent theme css (to copy sections) I would get a script error popup about Editarea. (That little popup that says a script has stopped working, and you have a choice of what to do about it.) It didn’t really matter to me, since I was only copying bits of the parent theme, so I just clicked “NO”.

    Anyway, I changed over at some point to a brand new Child Theme. Very bare bones, not much different from the parent theme. I noticed that Editarea had gone away. The toggle box was gone. I tried checking Editarea’s settings but they were still the same. I tried deactivating and reactivating it. Still nothing. Then I deleted and reinstalled it. Still nothing.

    Sigh. My site is here. It was only a nice little convenience, not a necessity, but I really had gotten fond of it before it vanished.



Viewing 2 replies - 1 through 2 (of 2 total)
  • Editarea abruptly reappeared a minute ago. Kind of like a poltergeist. Maybe it’ll stick around this time.

    Plugin Author takien


    what browser and wordpress version you are using?
    the common problem is caused by browser cache and the script does not loaded completely.
    try to clear browser cache and reload the page.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Editarea] Editarea quit working’ is closed to new replies.