WordPress.org

Support

Support » Plugins and Hacks » WP Easy Post Types » [Plugin: WP Easy Post Types] EPT custom stylesheet 500's when WP-HTTPS 1.7 or greater active

[Plugin: WP Easy Post Types] EPT custom stylesheet 500's when WP-HTTPS 1.7 or greater active

  • I’m still running wordpress-https 1.6.2 because 1.7 and up (including 1.8.5) causes the following issue:

    Easy Post Types plugin’s /classes/custom-<element>/style.css return 500 errors.

    Revert back to wp-https 1.6.2, no problem.

    Thoughts?

  • The topic ‘[Plugin: WP Easy Post Types] EPT custom stylesheet 500's when WP-HTTPS 1.7 or greater active’ is closed to new replies.
Skip to toolbar