WordPress.org

Support

Support » Plugins and Hacks » WP eCommerce » [Plugin: WP e-Commerce] wpsc_shopping_cart() in a template – 3.8.8.1 broke it

[Plugin: WP e-Commerce] wpsc_shopping_cart() in a template – 3.8.8.1 broke it

  • I had just installed 3.8.8 and I’m working on customizing it. I use wpsc_shopping_cart(); in a custom template page for the shopping cart.
    It was working fine, until I updated the WP e-Commerce plugin, and then it would fail to produce anything with its echo wpsc_shopping_basket_internals( $cart, false, true );

    I made copies of the 3.8.8 shopping_cart_functions.php, as well as backed up the 3.8.8.1 version, and restored the 3.8.8 version. The cart works fine now.

    But of course I’m worried that something in the changed file will be important!

    I don’t want to completely roll back my plugin, this new version fixed an error message that was displaying on the top of the Store Sales page.

    Any thoughts?

    http://wordpress.org/extend/plugins/wp-e-commerce/

  • The topic ‘[Plugin: WP e-Commerce] wpsc_shopping_cart() in a template – 3.8.8.1 broke it’ is closed to new replies.
Skip to toolbar