WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP e-Commerce] WP e-commerce Admin SSL?

[Plugin: WP e-Commerce] WP e-commerce Admin SSL?

  • Hi,

    I am in the process of upgrading a WP site from 2.8.3 to 3.0.4. The site uses the WP e-commerce plugin and also uses Admin SSL. The latter is not compatible with Admin SSL (according to the Admin SSL plugin page).

    I’m not sure if the site needs the Admin SSL plugin in order for the WP e-commerce plugin to function. I was not responsible for upkeep of the site when these plugins were installed, and have trouble contacting the people who built the site to find out why the installed Admin SSL. What are the implications if I deactivate Admin SSL? Should WP e-commerce continue to function without it, or is it a requirement?

    Thank you!
    Ryan

    http://wordpress.org/extend/plugins/wp-e-commerce/

  • The topic ‘[Plugin: WP e-Commerce] WP e-commerce Admin SSL?’ is closed to new replies.