Support » Plugin: WP eCommerce » [Plugin: WP e-Commerce] Update causes problems

  • The update totally wacked out my site. I have a very simple set up for my site and the update still crewed it up. In my case, pages simple don’t show even though they are there in the admin view. I tried to register to use the support forums but their site never emails the password so it is a no go there. Very frustrating.

Viewing 15 replies - 1 through 15 (of 47 total)
  • Hi, are you seeing 404, empty page or is it just white screen? Could you post a link to the website?

    The pages are empty, I do not receive a 404 error. I suspect the issue is with permalinks, I am just not sure how. Still trying to figure it out.

    travelprodocs.com

    have you tried refreshing your permalinks?

    I’ve tried a few times. The pages actually work if I set it to the default setting.

    It works for me – I did have to refresh my permalinks though 🙂

    I wonder if it is a settings issue on your server. Hopefully you and the team get to the bottom of this.

    I tried refreshing and no luck. Thanks.

    Is there a way to manually update the permalinks? Perhaps a plugin? Anyone have any ideas? Thanks.

    I have exactly the same problem. All pages on my site are now empty. I have deactivated the plugin but it has not helped, all pages are still empty.

    Sometimes, clicking on a link to a page will not even take me to the blank page, just reloads the home page.

    I had refreshed permalinks but that didn’t do anything.

    So I went into Permalinks again and simply hit ‘save’.

    Reactivated the plugin and it all seems to be working again.

    My backups did not fix the problem. Fortunately I still have the data (I hope you do as well, maybe just not showing). Now, just trying to find a way to get it to show.

    I don’t think we will get much from this post anymore. The support for this plug in is spotty at best, but if I find a solution I will post it.

    I had similiar problems and ended up just backing up to 3.7.8.
    It’s going to take a bit more work than I thought to modify my old store theme to work for 3.8.

    I have spent the last several hours trying various solutions with no luck. I can’t even manage to post anything to WPEC’s forums because when I register it doesn’t send an email.

    I have made another post to see if someone else might be able to provide some assistance.

    It would truly suck to have to start over from scratch. I am glad to hear you backing up soled your issues.

    Horrible technical support and assistance even if you pay.

    Plugin Author Justin Sainton

    (@justinsainton)

    Martin,

    Spamming all the forum posts by saying the tech support is horrible isn’t helping you, them, or anyone else. If you’re frustrated with the support, email them directly, tweet @danmilward, email me – do something proactive instead of reactive.

    Plugin Author Justin Sainton

    (@justinsainton)

    jstearn,

    If there’s anything I can do to help, feel free to shoot me an email at office at zaowebdesign dot com. I’m happy to help debug any issues you’re having.

Viewing 15 replies - 1 through 15 (of 47 total)
  • The topic ‘[Plugin: WP e-Commerce] Update causes problems’ is closed to new replies.