Support » Plugin: WP eCommerce » [Plugin: WP e-Commerce] Unable to activate the plugin

Viewing 1 replies (of 1 total)
  • The problem is that you’re running an incompatible version of PHP (v4?). This also suggests you’re running an older version of WordPress (Since 3.2 requires PHP 5.2).

    I’d get up to date then you shouldn’t see this problem again.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP e-Commerce] Unable to activate the plugin’ is closed to new replies.