WordPress.org

Support

Support » Plugins and Hacks » WP eCommerce » [Resolved] [Plugin: WP e-Commerce] Not Compatible with Magic Members

[Resolved] [Plugin: WP e-Commerce] Not Compatible with Magic Members

Viewing 3 replies - 1 through 3 (of 3 total)
  • Magic Members works with WP e-commerce plugin without issues. Which version of Magic Members and WP e-commerce do you use?

    Plugin Author Justin Sainton

    @justinsainton

    Check to see if Debug Bar or Debug Bar Console is enabled. Just recently had a backend JS issue pop up because of a conflict between the Debug Bar and Magic Affiliates, Magic Members may have the same conflict.

    We are using Magic Members latest version (with unlimited license) with eWay payment gateway for 3 months. Magic Members failing to update some members and their credit card charged by eWay. When members can not login they try to renew the account and Magic Members billing them for the second time. Magic Members tech support pretending to be trying to resolve this. But after three months we still have customers calling in and Magic Members failed to update their accounts while eWay billed their credit cards. When their plugin working with Credit Cards, they should be more careful than this. Magic Members fooling businesses who purchased license for the software. Promising something they can not offer. I do not recommend Magic Members for paid services.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WP e-Commerce] Not Compatible with Magic Members’ is closed to new replies.
Skip to toolbar