Support » Plugin: WP eCommerce » [Plugin: WP e-Commerce] La actualización 3.8 FALLA

  • Resolved Martin Vecchio

    (@martin-vecchio)


    Al actualizar a la versión 3.8 me ha dado varios fallos. NO FUNCIONA BIEN… ESTA MAL EXPLICADA LA ACTUALIZACION.

    Menos mal que antes había hecho copia de seguridad de TODO y pude volver atrás.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Justin Sainton

    (@justinsainton)

    My Spanish is rusty, but best I can tell, you’re frustrated 🙂 I’ve already responded to you in another post offering help, I hope you’ll take me up on it.

    Si falla, pero lo que me deja desconcertado es que en un blog me ha fallado y en otro no.

    Me parece el siguiente error:
    Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /www/docs/mysite.com.ar/public_html/novedades/wp-content/plugins/wp-e-commerce/wpsc-includes/category.functions.php on line 238

    Plugin Author Justin Sainton

    (@justinsainton)

    Still don’t speak Spanish.

    But that error is occurring because you need to upgrade to PHP5. Contact your host and ask them to do this for you.

    Ok Thanks!! 😀 So these is the problem PHP5!? I will tell you what happend next.

    Plugin Author Justin Sainton

    (@justinsainton)

    Yep, you need PHP5. Ideally 5.2+.

    it work´s! thanks! 😀

    Plugin Author Justin Sainton

    (@justinsainton)

    Glad to hear it, marking as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP e-Commerce] La actualización 3.8 FALLA’ is closed to new replies.