WP eCommerce
[Plugin: WP e-Commerce] Editor does not work at all (6 posts)

  1. bendik
    Posted 4 years ago #

    I just did a fresh install of wordpress + e-commerce TWICE in different databases and the same problem persists. I cannot use the "Upload image"-button or write anything in the editor window. It seems like the whole editor-area is dead, almost none of the links are responding.

    This is a clean install and I havent done anything out of the ordinary, just activated the plugin. The problem is the same in every browser Ive tried so I know its not a Chrome-issue.

    I am on a mediatemple dedicated server.

    Any ideas? I really want to use this powerful combo but it seems like this product is very unstable.

    Screenshot of what i mean here:


  2. Dan Milward
    Posted 4 years ago #

    Its not just that our Plugin doesnt work. It does work for most people - and for most people it is very stable. There are literally hundreds of thousands of shops online happily selling products making a living.

    As you can see, this site has images and it works.

    The getshopped.org site has images and we used the same buttons that you used and it works just fine.

    So we need to work out why it doesnt work for you.

    Have you tried it with a different theme?

    Could you test it with the English language instead. I'm just wondering if there is some weird issue there. Since my sites in English and it works.


  3. bendik
    Posted 4 years ago #

    Hello Dan.
    I've tried changing the language back to english and changing the theme with no luck.
    The editor will not work. I can not switch between the Visual & HTML either so it seems the whole editor area is not responding.

    I guess the next logical step would be to install on a different server? Ive never had any problems with other plugins on this server so it seems kind of weird.

  4. Michael Visser
    Posted 4 years ago #

    TinyMCE editor works for me using WP e-Commerce 3.8.6 and WordPress 3.2.1. I'm on a Media Temple DV server (dedicated virtual). Feel free to shoot me an e-mail, might just be a permission issue, hopefully it's an easy one to spot. :)

  5. mychelle
    Posted 4 years ago #

    Hi Bendik,

    What version of WP are you using? Is it all the latest?

    If Visser Labs can confirm its not a permission or server error then I would be happy to look at it after that for you - this is not a common problem or one I have heard of before.

    but we are here to help.

  6. bendik
    Posted 4 years ago #

    I am using WordPress 3.2.1 and WP e-Commerce 3.8.6, on the same server as Visser Labs, I will try contacting him :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic