WordPress.org

Support

Support » Plugins and Hacks » WP e-Commerce Dynamic Gallery » [Resolved] [Plugin: WP e-Commerce Dynamic Gallery] This messing up anyone else's product pages ??

[Resolved] [Plugin: WP e-Commerce Dynamic Gallery] This messing up anyone else's product pages ??

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Steve Truman

    @a3rev

    Hi techpost,

    Which Theme are you using? Have tested the plugin on the default WordPress themes and our own custom WP e-Commerce themes – the a3rev theme is one example. Happy to look at your or any theme that it does not work properly on and see what can be done to make it work with with any theme.

    Yes I got a proble – the image was replaced by:

    Warning: Division by zero in /wp-content/plugins/wp-e-commerce-dynamic-gallery/classes/class-wpsc-dynamic-gallery-display.php on line 432

    Would love to resolve this.

    Plugin Author Steve Truman

    @a3rev

    Hi Jessica,

    Just checked and you are getting that message because you have set the height of the gallery thumbnails to 0. The ability to hide the thumbnails is one of 22 PRO version options for tweaking the Gallery, Caption Text, Thumbnails, lazy-load scroll bar. That upgrade is available for just $8 at the moment.

    If hiding the thumbnails is one feature that is important to you can grab the upgrade here. If not just give the thumbnails some height and the gallery will work for you.

    Steve,

    Where can I change the height of the gallery thumbnails ?, I change option in Setting > Store > Presentation, didn’t work. change it individually in edit product > gallery images. also didn’t work. I exclude all of the images, error code gone, and also my images (of course)

    Ok, I found it myself. I didn’t saw that there’s Dynamic Gallery option in Setting > Store, my bad.

    Plugin Author Steve Truman

    @a3rev

    Hi bear101

    Pleased you found it. The thumbnail setting > height > wide and spacing are all down the bottom of the Dynamic Gallery admin page as you have fond.

    Thanks.

    Very weird. I have got probably simmilar problem to Jessica. I’ve just installed Dynamic Gallery. When I’m in store settings when I click on Dynamic Gallery tab, every time I am directed to General Options tab.

    I’m having the same problem, getting a string of code error message. My thumbnail height is not set to 0 (as far as I can tell). Any help is appreciated, I would love to get this to work! I’m using the Headway theme. I would include a link here to my site, but that would mean I’d have to keep the error message up, which I can’t do… Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: WP e-Commerce Dynamic Gallery] This messing up anyone else's product pages ??’ is closed to new replies.
Skip to toolbar