WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP e-Commerce] Do yourself a favor – Don’t install WP Commerce for your client sites

[Plugin: WP e-Commerce] Do yourself a favor – Don’t install WP Commerce for your client sites

  • perywinkle
    Member

    @perywinkle

    Do you like a plugin that just works?
    Something you can count on working after an upgrade?
    Don’t go here.
    I can’t stand supporting sites that use this plugin.
    An upgrade or fix requires hours in the forums. I can’t trust this plugin to do what it’s meant to do.
    I’d love to use it if it didn’t make my life a living hell!

    If you do go here, make sure your on a development site.
    Try upgrading, see what breaks, see how it works BEFORE going live.
    Try a simpler solution, or perhaps PP buttons, or Presta Shop.
    Or other WP plugins?

    My 2 cents

    Mic

Viewing 2 replies - 1 through 2 (of 2 total)
  • WP e-Commerce Update:

    perywinkle; Sorry WP e-Commerce did you meet your expectations or that it did not work for your client.

    WP e-Commerce does work for most people though. Here are links to some working WP e-Commerce sites:

    Working WP e-Commerce Site Examples

    pwmuts
    Member

    @pwmuts

    I noticed it disabilities the captions thing also.

    Is there one that works with WordPress 2.6 or 2.6.1?

    Thanks,

    Pwmuts

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP e-Commerce] Do yourself a favor – Don’t install WP Commerce for your client sites’ is closed to new replies.