Support » Plugins » [Plugin: WP E-Commerce Dashboard] Blank screen when activating plug-in

Viewing 7 replies - 1 through 7 (of 7 total)
  • No idea at all I’m afraid. Some things to check:

    – What version of wordpress are you running?
    – What version of WP E-Commerce are you running?
    – What version of PHP are you running?

    Do you have access to the PHP error log and if so – does it show any errors?

    hey lee,

    thanks for replying.
    the specs are:
    * wordpress ver #2.8
    * wpsc ver #3.7.5.3
    * php ver #5.2.11

    where is the php error log located? how can i tell if i have access to it?

    Hmm – the PHP error log could be anywhere really – it depends on your host. You could try adding the following code as the first line of wp-content/plugins/wp-e-commerce-dashboard-widgets/wp-e-commerce-dashboard.php and see if it shows any errors instead of just a white page.

    ini_set('display_errors', 1);
    ini_set('log_errors', 1);
    error_reporting(E_ALL);

    My config isn’t that much different from yours. I’m on WordPress 2.9, not 2.8 but I don’t think that should cause a white-page.

    Have you tried removing and re-installing the plugin in case it got corrupted somehow?

    hey there, lee

    i upgraded the plug-in to the new one you released and the blank screen issue has solved. however when turning to the products page or the sales page i do not see any reference to your plugin.
    hmmm… what is supposed to be the impact of it and where should i see it?

    There’s two things you should see:
    1. A range of dashboard widgets on the main WordPress admin dashboard area showing graphs / tables etc.
    2. A new Entry “CSV Export” under the products menu

    well than, my friend, it works like a charm… 🙂
    i don’t know what you did in that last upgrade, but the magic solved all the problems in my life…well, nearly all of them
    so we can set this thread to RESOLVED
    thanks a lot! 🙂

    That update really shouldn’t have fixed any white-page style errors – so maybe the previous version was corrupt or something. Anyway – glad you’re sorted 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP E-Commerce Dashboard] Blank screen when activating plug-in’ is closed to new replies.