Support » Plugin: WP eCommerce » [Plugin: WP e-Commerce] Compatible up to: 3.0.2 but not including

  • Great plug-in crippled by WP3.0.2.

    Simply will not run on new site using the mandatory up-date–WP’s poorest version to date.

Viewing 10 replies - 1 through 10 (of 10 total)
  • What problems are you having? Works fine for me …

    It’s broken for me too, my single product page gallery view is no longer working and I am getting some sort of jquery error. Haven’t touched any coding files in awhile, so it must be the wordpress upgrade.

    This is the firebug error that shows up:

    jQuery(“form.product_form”).livequery is not a function
    [Break On This Error] jQuery(“form.product_form”).livequery(function(){

    that error generally springs up when jQuery is included twice,,, can you check your theme is not including jQuery as well,,,

    best
    jeff

    Just created a test site, and had a go,, seems to run fine for me…
    please pass me a link to your site and Ill see if I can see anything obvious

    best
    jeff

    Here’s what I found I included another problem I’m having to see if there’s any relation between the two:

    NextGen’s jquery based add-on, galleryview is not loading:
    http://www.treespacestudio.com/home/…works-bespoke/

    It should be loading something like this:
    http://nextgen-gallery.com/templates/galleryview/

    My Gallery view in wp ecommerce’s single product page is not loading:

    http://www.treespacestudio.com/home/…ristmas-card1/

    Thanks Jeff!!!

    The mailchimp plugin is loading a second copy of jquery, duplicating the one already included by WordPress/WP e-Commerce.

    Please log a fault with the MailChimp plugin for not including jquery properly (ie using wp_enqueue_script() rather than just hard-coding it in).

    Yeap just checked your including 2 jQuerys
    1 from wp-include which is fine, (thats what should be included)
    2 from external source which is the culprit:

    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>

    I suspect mailchimp… could be wrong though…
    so,, in conclusion,, not a wp-e-commerce bug, OR a WordPress bug 😀

    best
    jeff

    p/s I like your theme 😉

    YOU GUYS ROCK!!!!!!!

    Thank you SO much, I’ve been so perplexed, it was just a mailchimp embed code, and since I didn’t install an actual plugin, I didn’t think to suspect Mailchimp! I went to regenerate the code from Mailchimp website and disabled the javascript function. It worked marvelously.

    It worked, everything is back to normal.
    *SO PLEASED*

    And thanks for the kind words Jeff 😀

    Hello Jeff, I hope you can help my problem too. When I click my thumbnails, it seems like its loading forever. my site is http://macsopals.com/all-opal-products/unset-opals/ironstone-matrix/opal-id-101014-ironstone-matrix/

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: WP e-Commerce] Compatible up to: 3.0.2 but not including’ is closed to new replies.