Support » Plugin: WP eCommerce » [Plugin: WP e-Commerce] Cant activate the plugin – Compatibility probs with WordPress 3,4.2???

  • I wanted to install wp-e=commerce but the activation disable all my admin interface (withe screeen)…any compatible prob with the last version of wordpress???
    i have the following plugins may be any conflict knowned???

    Easy Contact Forms
    Google Analytics Dashboard
    qTranslate
    Responsive Slider
    Restricted Site Access
    SEO WordPress
    W3 Total Cache
    WP No Category Base
    WP Smush.it
    XCloner

    Thanks in advance

    http://wordpress.org/extend/plugins/wp-e-commerce/

  • The topic ‘[Plugin: WP e-Commerce] Cant activate the plugin – Compatibility probs with WordPress 3,4.2???’ is closed to new replies.