Support » Plugin: WP eCommerce » [Plugin: WP e-Commerce] Broke my Dashboard on upgrade, conflicts with simply-exclude plugin

  • Upgraded and got a Fatal error. Had to change the memory limit in php.ini to get into WordPress Dashboard again. Thanks 🙁

    This plugin conflicts with the simply exclude-plugin. Nothing is excluded anymore, so I had to turn off the WP ecommerce plugin.

Viewing 1 replies (of 1 total)
  • Plugin Author Justin Sainton

    (@justinsainton)

    Sorry to hear about the memory limit issue. I would forward this issue on to the simple exclude plugin developers. As far as I can tell, it would be much more simplistic to add a fix in their plugin rather than in WPEC.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP e-Commerce] Broke my Dashboard on upgrade, conflicts with simply-exclude plugin’ is closed to new replies.