Not authorized to download (2 posts)

  1. dhinz
    Posted 5 years ago #

    Had same problem w/WP v3.0.4 & 5

    Files loaded w/no issues. "Everyone" files no problem.
    set permission to "Author" and while file is visible, the link is not active regardless of whether signed in as Admin or not.

    I have two sites on same server with nearly identical configurations. DLMgr works fine on one and not the other?? On the not working one I've gone so far as taking the site to "Parade Rest":
    ALL plugins deactivated.
    Shift to default (2010) theme.
    Delete DLMgr plugin (incl table and entries in wpoptions table)
    Reload from web

    Make it First (and ONLY) plug-in to be activated and it won't work.
    WP-Debug file shows no errors...

    Frustrating thing is that it worked for "a while" after upgrading to 3.1 on this install. I logged in/out several times and it behaved properly (was excited...) Made no adjustments to site, not even a new page or post and it just quit. The only thing I know that might have happened, which I believe is unrelated, is that a couple of Author users changed their passwords.

    I've tried w/both IE and FF (no difference)

    Suggestions welcome! Thanks

  2. dhinz
    Posted 5 years ago #


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic