Support » Plugin: WP DoNotTrack » [Plugin: WP DoNotTrack]

  • Resolved Goodmang


    Is there any way of stopping this (and whilst I’m at it ?

    I use Google analytics so I don’t see any purpose in a call to

    The thing I just don’t need as my site is more informational than a blog (and I’ve turned off blog comments anyhow).



Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Frank Goossens


    adding and to your blacklist and setting wp donottrack to “superclean” should block these requests.

    but disabling wp stats and gravatar (in settings|discussion for gravatar; “don’t show avatars”, just disable wordpress stats or jetpack plugin for stats) might be even easier? 😉

    I had wp stats and gravatars disabled in the settings but my site was still slowed down by calls out to and

    I’ve added them to the blacklist as you suggested and set the superclean option. I now have two fewer requests, 9kb off my webpage size, a quicker load time and an improved YSlow score.
    Well done for such a good plugin !



Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP DoNotTrack]’ is closed to new replies.