• Resolved ppais

    (@ppais)


    Hi there

    This error start when i upgraded the plugin Wp Defender.

    Fatal error: Using $this when not in object context in /home/content/97/10715597/html/site_name/wp-content/plugins/defender-security/app/module/hardener/model/settings.php on line 402

    What is wrong with my WordPress Backend?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Hi there @ppais I see you reported this thread to the moderators. Please note that we are just the folks who enforce the rules around all of WordPress.org.

    Reporting to moderators doesn’t get any faster support, instead it just kind of attracts attention from folks whose radar you probably don’t want to be on. 😉

    If you really do need a moderator, please add a reply letting us know why before you hit the report button.

    Otherwise, please hang in there for the plugin’s support to reply when they can.

    Plugin Support Jonathan – WPMU DEV Support

    (@wpmudev-support9)

    Hello @ppais

    Hope you are doing well!

    This error showing up with PHP version 5.3. I am afraid this PHP version is not supported anymore by WordPress (please see WordPress requirements) please contact your hosting provider and ask them to upgrade the PHP version. The Defender plugin is working well with PHP versions higher than 5.6.

    Have a good day and take care!

    Cheers,
    Nastia

    Hello Nastia!

    Thank you for your prompt reply.
    They upgrade the PHP version and now everything is okay.

    Cheers,
    PPAIS

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Wp Defender’ is closed to new replies.