[resolved] Once installed doesn't display. (3 posts)

  1. wp-leona
    Posted 5 years ago #

    It seems to install ok. but then you go to activate it, it says @page doesn't exist' and if you click on plug-ins it doesn't dispaly, so broken.

  2. stvwlf
    Posted 5 years ago #

    Hi - I use this on many sites and it works fine. I suggest you deactivate it, delete it, and install again, in case the prev install missed a file.

  3. wp-leona
    Posted 5 years ago #

    Hi thank you, I can not deactivate it, as it does not display in the plug-ins list. I tried deleting the folder. Then installing via the 'add plugin' menu, that seemed to isntall, but again the link to activate it gave a 'not found' error, then it still would not display in the plug in menu, so I really do not understand what is going on.

    - Edit to add --
    Solved, seems it was a permissions issue, the dir was set to 744, I reset to 755 and it worked.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-DB-Backup
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic