Support » Plugin: WP-DB-Backup » [Plugin: WP-DB-Backup] Are you sure you want to do this?

  • I’m using WP 3.0.3 and WP-DB-Backup 2.2.3.

    It Display this message “Are you sure you want to do this?” and there is no options.

Viewing 13 replies - 1 through 13 (of 13 total)
Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: WP-DB-Backup] Are you sure you want to do this?’ is closed to new replies.