Support » Plugin: WP Db Abstraction » [Plugin: WP Db Abstraction] Updating From 1.1.3 -> 1.1.4 Breaks Site

Viewing 7 replies - 1 through 7 (of 7 total)
  • You could check out the previous topic for solutions: http://wordpress.org/support/topic/plugin-wp-db-abstraction-select-top-0.
    For me, it works.

    Works for me as well.

    Yoren you might want to vote that the plugin is working with WordPress 3.3.1 because as of now I’m the only person that says it does and 3 people said it didn’t so the plugin is shown as broken even though it isn’t.

    I just did a clean upgrade to 1.1.4 and it broke my 3.3.1 site so I think the broken flag is correctly applied. Modifying the regex statement in translations.php did fix the issue but until that fix or something more appropriate is implemented in the download I’m inclined to vote that it is currently broken.

    rick_m

    (@rick_m)

    Upgrading from 1.1.3 to 1.1.4 breaks my site as well. I am running WP 3.3.2.

    dpegasusm

    (@dpegasusm)

    Upgrading broke my site. 3.3.2

    Same here. Applied fix on sourceforge.

    translations.php
    line 726
    Change this: $pattern = ‘/LIMIT\s*(\d+)((\s*,?\s*)(\d+)*)(;{0,1})$/is’;
    to this: $pattern = ‘/LIMIT\s*(\d+)((\s*,?\s*)(\d+)*);{0,1}$/is’;

    and that did the trick.

    It worked for me too.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Db Abstraction] Updating From 1.1.3 -> 1.1.4 Breaks Site’ is closed to new replies.