Support » Plugin: WP-Cycle » [Plugin: WP-Cycle] No more cycling, first image displayed

Viewing 1 replies (of 1 total)
  • Fixed it. W3 Total Cache plugin’s minify settings were conflicting. I disabled minify for JS and it works now.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-Cycle] No more cycling, first image displayed’ is closed to new replies.