WordPress.org

Forums

WP Customer Reviews
[resolved] why isn't it working? (5 posts)

  1. kirstenhopellc
    Member
    Posted 4 years ago #

    Hi,

    I love the idea of this plugin! but...

    I installed this today. When someone submits a review all goes well AT FIRST. I get the notification email. I log into my dashboard and approve. But then the review never shows up. It's still listed in the "All" category as approved.

    I just upgraded to the new version but it's still not working.

    -Kirsten

    http://wordpress.org/extend/plugins/wp-customer-reviews/

  2. bompus
    Member
    Plugin Author

    Posted 4 years ago #

    Hi Kirsten,

    Try updating to 1.1.1 - it works much better with caching plugins and updates the page on comment approval/disapproval/deletion so it gets refreshed in whatever cache plugin you may be using.

    Pleae let me know if 1.1.1 fixes the problem.

    Thanks,
    Aaron

  3. morestar
    Member
    Posted 4 years ago #

    I'm sort of having the same problem as kirsten. I posted for some help at WebProWorld.com hoping someone will find a solution...

    A Working WordPress Reviews hCard Micro-Formats Plugin

  4. kirstenhopellc
    Member
    Posted 4 years ago #

    Aaron,
    Thanks for your help in getting this resolved. Your customer service and attention to detail was outstanding. The problem if fixed and the plug in is working properly. Thank you!

    -Kirsten

  5. morestar
    Member
    Posted 4 years ago #

    Thanks Aaron for the work you've all put into the plugin and your promptness with getting things meshed out! Good job! I think your plugin is going to go places as more and more people will be using it - it's a must! I'll be pushing it myself once certain things are perfected and hashed out. Keep up the good work!

    Dave

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Customer Reviews
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic