WP Customer Reviews
Version 2.43 - stars not showing (5 posts)

  1. edgardwp
    Posted 3 years ago #

    Hi There

    I'm evaluating WP Reviews 2.4.3 with the latest version of WP however when I enable the plugin the 5 stars don't show. When I hover the mouse over the area where they're supposed to be, the mouse pointer changes, indicating that there's something there.

    Please advise. My website is at http://www.MamasLebaneseKitchen.com

    I'm very interested in this plugin however having the stars is key to our openess to use it.



  2. mrnewton
    Posted 3 years ago #

    I'm having the same problem! Even when a customer tries to review us they are unable because the stars doesnt show up.

    Please help! I keep getting complaints about it and I'm losing valuable reviews!


  3. benblend
    Posted 3 years ago #

    @mrnewton. I looked at your site and it seems the only problem is that the image that displays the background of the "base" div which displays the stars is missing. I tested it on your page and all you need to do is set the background img of "base" div to an image that's actually there. Here's a link to the image you need. http://deaddictioncentres.in/wp-content/plugins/wp-customer-reviews/newstars.png

  4. mrnewton
    Posted 3 years ago #

    Where is that located and how do I add the png file?

  5. benblend
    Posted 3 years ago #

    Just upload the image I gave you to your own site.

    Open the wp_customer reviews css file. Find the the #wpcr_respond_1 .average and #wpcr_respond_1 .base lines and replace the current background image with the url for the new image you uploaded.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Customer Reviews
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic