WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Customer Reviews] Reviews not showing product/post/page name

[Plugin: WP Customer Reviews] Reviews not showing product/post/page name

  • Amazing plugin, but so far it has one huge flaw for me:

    The reviews page doesn’t state which post/page/product the reviews refer to. Surely when the reviews are attributed to a stated product there should be a way of displaying the product name next to the review? Otherwise I don’t see the use of the product mode.

    Apologies if I’m missing something, and I’m genuinely amazed by the look, feel, ease of use and support for this plugin. It’s superb!

    If anyone can advise me asap I’ll, sooooo grateful 😉

    http://wordpress.org/extend/plugins/wp-customer-reviews/

Viewing 2 replies - 1 through 2 (of 2 total)
  • salty-sailor
    Participant

    @salty-sailor

    Same question here.
    The Google Rich Snippets tool chokes on this markup for that same reason when parsing hreview on the “review page.”

    salty-sailor
    Participant

    @salty-sailor

    Came back to this after the “Edit” link vanished for my previous post. I’m only seeing this problem on the “review page.” On that page I am displaying reviews using
    [WPCR_SHOW]
    On the individual product page, where the code parses fine, I am using no shortcode, but instead checked the box “Enable WP Customer Reviews for this page” in the post editing pane.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Customer Reviews] Reviews not showing product/post/page name’ is closed to new replies.