Support » Plugin: WP Customer Reviews » [Plugin: WP Customer Reviews] Not working on posts , but working on pages .

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Aaron Queen

    (@bompus)

    The plugin was made to work only on pages and not on posts. I can look into why, but it was only ever made to work on pages. I should actually disable the option to enable it from showing up on posts at all (which it should not be doing).

    Plugin Author Aaron Queen

    (@bompus)

    On second thought.. let me see if I can figure out why it may not be working on posts.. There shouldn’t be a difference — but it was made initially to work only on pages.

    flx89

    (@flx89)

    ok , thanks , i thought it’s for posts also . please let me know if you can figure out something

    Plugin Author Aaron Queen

    (@bompus)

    How did you see the enable/disable WP Customer Reviews option for posts? I only see it on pages?

    flx89

    (@flx89)

    i only see it on page’s to , but i thought it can be used for posts .

    Plugin Author Aaron Queen

    (@bompus)

    2.1.2 will now let you enable the plugin on posts and pages. Please report any issues.

    Also made a couple other fixes, additions.. Check the changelog.

    Hi,

    Sorry for delay . It does work for posts and pages now , but there is a bug . When i try to add a review it says this :

    404 Not Found
    Apologies, but the page you requested could not be found. Perhaps searching will help.

    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Customer Reviews] Not working on posts , but working on pages .’ is closed to new replies.