WordPress.org

Support

Support » Plugins and Hacks » WP Custom Menu Filter Plugin » [Resolved] [Plugin: WP Custom Menu Filter Plugin] Doesn't work as advertised

[Resolved] [Plugin: WP Custom Menu Filter Plugin] Doesn't work as advertised

  • WordPress v3.4.1
    BuddyPress v1.5.6
    Exec-PHP v4.9
    Feedburner Email Widget v1.1.8
    WordPress HTTPSv 3.1.2
    WP Custom Menu Filter Plugin v0.7

    The classes are not being exempted from the menu. When viewing the source code, the classes are being shown for both when logged in and when logged out. Only have one menu for the theme and it is associated with the plugin. Tried using the default classes and also custom classes. Neither worked.

    http://wordpress.org/extend/plugins/wp-custom-menu-filter-plugin/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Travis Smith

    @wpsmith

    Have you tried it on a clean install without BuddyPress or the other plugins to determine if there is a plugin conflict?

    No, didn’t try that, and don’t plan to. Wound up just doing exclusions manually with PHP in the header.php file.

    Plugin Author Travis Smith

    @wpsmith

    Ok, the plugin does work as advertised with a clean install. There could be a theme and/or plugin conflict (I suspect there may be a conflict with BuddyPress). However, I cannot test it for a couple months, if I remember.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WP Custom Menu Filter Plugin] Doesn't work as advertised’ is closed to new replies.
Skip to toolbar