Support » Plugin: WP-Cumulus » [Plugin: WP-Cumulus] "Requires Flash" message on some sites but not others

  • While WP-Cumulus works great on most of my sites (eg: here), I get “WP Cumulus Flash tag cloud by Roy Tanck requires Flash Player 9 or better” on this one.

    Obviously my flash is working just fine. I’ve deleted and re-created the widget, although it remembered the height & width so perhaps it wasn’t properly deleted? Error disappears when I turn off W3TC Minify, but I want that on. No obvious errors in Chrome Developer Console. How else can I troubleshoot it?

    http://wordpress.org/extend/plugins/wp-cumulus/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-Cumulus] "Requires Flash" message on some sites but not others’ is closed to new replies.