Support » Plugins and Hacks » [Plugin: WP-Cumulus] New added tags dont get added to the sphere

  • First, let me say thanks for developing such a great plugin 🙂

    The only problem i got with it is that it doesn’t seem to add any new added tags to the cloud, no matter what i do.

    So far, i’ve tried to clear every cache, de- and reactivate the plugin but the new tags still don’t show up – now there are 58 alltogether.

    Any comments on that?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Just to mention it – i just tried to set numbers=100 to see if that has any effect, which sadly doesn’t seem to be the case 🙁

    Anyone? 🙁

    Roy Tanck

    (@weefselkweekje)

    If you use the regular tag cloud, does the same thing happen?

    Oh, and just in case you didn’t just introduce that typo here, it’s “number=100”, not ‘numbers”…

    Thanks for the reply weefselkweekje 🙂

    Yes, i made that typo only here – in the config its “number=100” 🙂

    After extensively checking again (clearing SuperCache, WidgetCache, Browser Cache) i still get the same results.

    I however had the very same issue with the standart tagcloud – until i raised the number of maximum tags from 45 to 200 – then the newly added tags shown up.

    But still no luck with Cumulus – i have no idea what might be wrong 🙁

    Any insights and hints are appreciated.

    Roy Tanck

    (@weefselkweekje)

    Cumulus gets the tags through the same template tag that the widget probably also uses. It doesn’t have its own custom query or anything. This is why I asked about the regular cloud.

    Did you try ‘number=200’ with WP-Cumulus? That should return the same tags, provided all the other settings are at default.

    I don’t know how exactly WordPress chooses what tags to display, but since you’re asking for more than are available I would assume you should get all of them. That is an assumption however.

    Ok, now i’ve set “number=200”, emptied all caches and still have the same result. 🙁

    As a sidenote, the previously set number=100 should’ve been sufficient too as there only are 58 tags as of now.

    Stab in the dark: maybe the flash-file it is displaying doesnt get regenerated properly?

    Roy Tanck

    (@weefselkweekje)

    The flash movie has no caching mechanism, and gets the tags from the page (they’re passed to it through a so-called ‘flashvar’). If you look at the source of your page you should see the tag could (twice actually, once in the noflash content and once urlencoded in the flashvar).

    Can you make out whether the missing tags are there in the source?

    The missing tags are not in the page’s source.

    Maybe this problem is related to the “Simple Tags” plugin which i also installed?

    Maybe you want to take a look-see for yourself – the URL is http://www.irc-junkie.org – i’d really appreciate it (of course i already do appreciate your help so far 😉 )

    Roy Tanck

    (@weefselkweekje)

    Hmmm… Simple Tags does seem to be at the center of at least one other issue that I’m trying to figure out. Could you try disabling and then adding a new tag?

    I disabled ST, added a new tag (“testtag”), emptied all caches but still it doesn’t seem to update the tagcloud 🙁

    Hey weefselkweekje – i just wonder – are you working on it? Do you need more information? Just let me know – i really like and appreciate your plugin 🙂

    Roy Tanck

    (@weefselkweekje)

    I’m not currently working on it,but I hope to revisit your issue asap. Client work is really getting in the way of fun things like this right now. 🙂

    Not a problem – of course i do know that sparetime to work on something like this is rare – and let me say again that i appreciate it very much.

    Anyways, i’m looking forward to see what you can come up with and i’ll assist you in any way possible, just let me know what i can do to help you to resolve that.

    Thanks again! 🙂

    Not meaning to bump this any further but having visited your site (which BTW lacks a donation button 🙁 ) i decided to have my tags spread evenly on the sphere too.

    Checked the box in the options, emptied every cache (getting tired of that heh) and the tags are still spread randomly…

    No clue if that helps in any way, shape or form but well.. just letting you know 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: WP-Cumulus] New added tags dont get added to the sphere’ is closed to new replies.