WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Cumulus] Categories Not Displaying

[Plugin: WP-Cumulus] Categories Not Displaying

Viewing 4 replies - 1 through 4 (of 4 total)
  • I take that back. They’re there but the font size is too small.

    The only way I’ve been able to get around this is to choose “tags” change the code to:

    if( $options['mode'] != "cats" ){
    		ob_start();
    		// wp_tag_cloud( $options['args'] );
    		$cats = wp_list_categories('title_li=&hierarchical=0&style=0&echo=0');
    		$search = '<a';
    		$replace = '<a style="font-size: 8pt;"';
    		$cats = str_replace($search, $replace, $cats);
    		echo $cats;
    		$tagcloud = urlencode( str_replace( "&nbsp;", " ", ob_get_clean() ) );
    	}

    Could it be that you have very few posts in some (if not all) categories? Or the same number of posts?

    The flash movie tries to map the font sizes to the 8-22px range that tags use. If all your categories have the same number of posts, it has nothing to differentiate by, and defaults all to 8px.

    I’ll see if I can do something about this in the next release.

    I tried it with depth=1 (the top categories have double digits) and got the same result.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP-Cumulus] Categories Not Displaying’ is closed to new replies.
Skip to toolbar