WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Cron Control] This plugin no longer works on 3.4

[Plugin: WP-Cron Control] This plugin no longer works on 3.4

Viewing 3 replies - 1 through 3 (of 3 total)
  • Tevya
    Participant

    @thefiddler

    You should click “broken” in the right-sidebar of the plugin’s home page. Enough “broken” votes will hopefully get Automattic’s attention.

    evdboogaard
    Member

    @evdboogaard

    With v3.5 the error becomes:

    <b>Warning</b>: Missing argument 2 for wpdb::prepare(), called in /home/account/public_html/wp-content/plugins/wp-cron-control/wp-cron-control.php on line 291 and defined in <b>/home/account/public_html/wp-includes/wp-db.php</b> on line <b>990</b>

    Tevya
    Participant

    @thefiddler

    It’s so strange to me that Automattic can be listed as one of the devs on a plugin like this, but they don’t do anything to update it. They should either remove themselves as a dev, or make sure all their plugins get updated. Seems like bad PR.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-Cron Control] This plugin no longer works on 3.4’ is closed to new replies.