WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Coppermine Plugin] Parse Error

[Plugin: WP Coppermine Plugin] Parse Error

Viewing 10 replies - 1 through 10 (of 10 total)
  • Oh. I’m sorry about that. Can you tell me which versions of WordPress, Coppermine, PHP and MySQL you are using if possible and I’ll look in to it.

    Mel.

    WordPress 2.7.1, Coppermine 1.4.8 (old I know – but stable), PHP 4.4.9, My SQL 5.0.67 – but the error occurred right upon activation in WordPress – and it wouldn’t activate. I didn’t even get the chance to enter any of my database info.

    Same thing happened with the 1.0.1 update.

    Mark

    Hi Mark,

    The issue was due to me using ‘private’ which isn’t a valid keyword in PHP 4.x. So I’ve made the code more PHP 4.x compatible. Can you try 1.0.2 and tell me how it seems to you.

    Thanks

    Mel.

    Hi Mark

    Did the new version work for you? If so could you close the issue!

    Thanks

    Melanie

    Mel,
    I am sorry, I haven’t had a chance to try it yet. Hopefully later this week.

    Hi Mel,
    Well, I finally got around to activating it. Plug-in activated OK, however, images would not display in my blog – and then I found that my entire gallery crashed with some error stating something like critical error – already max users connected to database or something like that. Put me in a panic – so I deactivated the plugin and my gallery is back now.

    Do you need to assign a unique user name to connect to the SQL database?

    Mark

    Today I installed the plugin wp-cpg-widget and works very well. Cyberspice Thanks!

    After upgrading WordPress to version 2.8.6, the plugin does not work.

    Now displays:

    Warning: mysql_connect() [function.mysql-connect]: Access denied for user ‘user_cpg’@’localhost’ (using password: YES) in /home/user/files/wp-content/plugins/wp-cpg-widget/wp-cpg-plugin.php on line 188
    Failed to connect to database server!

    This probably means that the server name or user name or password are incorrect! The server returned the error displayed below:

    Until today it worked very well with wordpress 2.8.5. I checked everything several times. What can I do?

    Thanks.

    I’m getting this error

    Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at ‘reading initial communication packet’, system error: 110 in /public_html/wp-content/plugins/wp-cpg-widget/cpg_database.php on line 158
    Error
    Cannot connect to database server! –

    I get the message “Cannot connect to database server” in my sidebar of my blog.
    Blog

    My gallery is here: Gallery

    The configuration worked and there was no error. So I guess that the configuration is ok. As URL of the gallery in the configuration I put in the link above.

    Can anyone help me with this?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: WP Coppermine Plugin] Parse Error’ is closed to new replies.
Skip to toolbar