WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Content Slideshow] Navigation not showing

[Plugin: WP Content Slideshow] Navigation not showing

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having the exact same problem…

    jakemmarsh
    Member

    @jakemmarsh

    I messed with the sizes and proportions to see if it was just getting cut off or something, but no luck. I also tried changing the colors. Does anyone have any idea what is causing this/how to fix it?

    I found that adding a second item solved it; if I only had one in there it was blank, but having two saved the day.

    nickaster
    Member

    @nickaster

    I’m having that problem too… the HTML for the headlines/nav is clearly there if I view source, but it’s either invisible or just not showing on the actual page.

    nickaster
    Member

    @nickaster

    ok, confirmed. This is a stylesheet problem. Basically if you try to make the slideshow too narrow all kinds of crazy thing happen… this may take some time to play with to get it to work in a narrow area.

    Aashutosh Kumar Yadav
    Participant

    @aashutoshkryadav

    Solved at my end

    It is not style problem.
    Actually we need to edit plugin file – content_slide.php

    Value for navigation and links has been written in hardcode format – “false”. Take view source of slider in browser, you can view it at yourself. So it doesn’t update via plugin admin.

    I have updated that area with plugin provided field named as – navigation_next_previous, navigation_buttons.

    It has been written at line number 197-198 as :
    navigation: false,
    links : false,

    Please udpate file content_slide.php as below :

    1. Go at Line 197 and 198

    2. Replace New code as below –

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    navigation: <?php echo $wpcs_settings["navigation_next_previous"]; ?>,
    links : <?php echo $wpcs_settings["navigation_buttons"]; ?>,

    Enjoy

    Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    Just keep in mind that just like themes if that plugin gets an update then you’ll lose your edits with the next version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WP Content Slideshow] Navigation not showing’ is closed to new replies.