WP Coda Slider
[resolved] Fatal error when upgrading from 3.4 to 3.6 (2 posts)

  1. Trishah
    Posted 3 years ago #

    I have been using version 3.4 without issue. I never updated to 3.5 because I was not aware there was one. When I just tried to update to 3.6 the plugin would not activate and I received these errors:

    Warning: require_once(/home/learn75/public_html/site/wp-content/plugins/wp-coda-slider/lib/coda-slider-options.php) [function.require-once]: failed to open stream: No such file or directory in /home/username/public_html/site/wp-content/plugins/wp-coda-slider/wpcodaslider.php on line 16
    Fatal error: require_once() [function.require]: Failed opening required '/home/learn75/public_html/site/wp-content/plugins/wp-coda-slider/lib/coda-slider-options.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/username/public_html/site/wp-content/plugins/wp-coda-slider/wpcodaslider.php on line 16

    I had a copy of 3.4 so I have downgraded to the last working version 3.4 and it works fine.

    I then tried using the 3.5 version found on the developers page and I got this error and the site then fails to load at all:

    Fatal error: Cannot redeclare class wpcodaslider in /home/username/public_html/site/wp-content/plugins/wp-coda-slider/lib/deprecated.php on line 70

    So I have downgraded to 3.4 again and everything works fine. Please let me know what I can do to help you assist me in resolving this upgrade issue.


  2. Trishah
    Posted 3 years ago #

    Update: I have upgraded to the new version: and the slider is working again. Thank you for the fix!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Coda Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic