Support » Plugin: WP Bulletin Board » [Plugin: WP Bulletin Board] [1.0.3] BUG: Tools

  • Resolved CaylorMe

    (@caylorme)



    I just updated to version 1.0.3

    Upon entering the dashboard I noticed a new menu item called “Tools” under WPBB. I click it and receive the following PHP Error:

    Warning: require_once(php/admin/wpbb-admin-tools.php) [function.require-once]: failed to open stream: No such file or directory in /home/MYDOMAIN/public_html/wp-content/plugins/wp-bulletin-board/wp-bb.php on line 473

    Fatal error: require_once() [function.require]: Failed opening required ‘php/admin/wpbb-admin-tools.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/MYDOMAIN/public_html/wp-content/plugins/wp-bulletin-board/wp-bb.php on line 473

    http://wordpress.org/extend/plugins/wp-bulletin-board/

Viewing 3 replies - 1 through 3 (of 3 total)
  • CaylorMe

    (@caylorme)

    To be more informative, this may be due to the fact that I am using MultiSites

    Plugin Author codebycarter

    (@codebycarter)

    No sorry it’s because subversion didn’t upload all the files correctly. Will try and fix this.

    Thanks.

    Plugin Author codebycarter

    (@codebycarter)

    Plugin has been updated.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Bulletin Board] [1.0.3] BUG: Tools’ is closed to new replies.