WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Blocks] install bugs with 1.4 in WP3.3.2

[Plugin: WP-Blocks] install bugs with 1.4 in WP3.3.2

  • Still worked with 3.3.1 but it isn’t happy with 3.3.2

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /XXXX/wp-includes/functions.php on line 3551

    Notice: wp_tiny_mce is deprecated since version 3.3! Use wp_editor() instead. in /XXXX/wp-includes/functions.php on line 3467

    http://wordpress.org/extend/plugins/wp-blocks/

  • The topic ‘[Plugin: WP-Blocks] install bugs with 1.4 in WP3.3.2’ is closed to new replies.