WordPress.org

Support

Support » Plugins and Hacks » WP Better Emails » [Resolved] [Plugin: WP Better Emails] delete blog not getting template

[Resolved] [Plugin: WP Better Emails] delete blog not getting template

  • Hello. First off I’d like to say that this plugin is awesome! Thank you very much!

    I’m running a WPMU + BP site and I’ve installed your plugin and it is working great. But when a use try to delete his/her blog the EMail template is not being displayed.
    Any suggestions on making it work?

    Thanks in advance, Shuki.

    http://wordpress.org/extend/plugins/wp-better-emails/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author hellonico

    @nlemoine

    Hi Shuki,
    Does the email already contains any HTML tags ? Could you forward me an example ?
    WP Better Emails doesn’t wrap the email with the template if any HTML tag is found in it.

    No, it’s a standart email.
    It’s this email
    $content = apply_filters( ‘delete_site_email_content’, __( “לאחרונה ביקשת למחוק את הבלוג שלך מאתר http://www.olc.co.il.
    אם ברצונך להמשיך בתהליך המחיקה של הבלוג אנא לחץ על הקישור המצורף למייל זה.

    ###URL_DELETE###

    תודה
    צוות האתר

    ###SITE_NAME###” ) );

    And it’s in:
    /wp-admin/ms-delete-site.php

    Plugin Author hellonico

    @nlemoine

    Yes I checked the message. It’s odd nothing in this email seems to be able to mess with the plugin. What version of WP are you using ? Could you send me a sample of the email ?

    It’s a 3.0.1 WordPress MU + Buddypress. Just give me an email to send.
    Here I try to delete my blog “testttttt”.
    The html from gmail is:
    <div id=”:5x” class=”ii gt”><div id=”:5y”>לאחרונה ביקשת למחוק את הבלוג שלך מאתר http://www.olc.co.il.
    אם ברצונך להמשיך בתהליך המחיקה של הבלוג אנא לחץ על הקישור המצורף למייל זה.

    http://www.olc.co.il/<wbr>testtttttttttt/wp-admin/ms-<wbr>delete-site.php?h=<wbr>QOrK3D09JMn9BiI03gYA

    תודה
    צוות האתר
    <font color=”#888888″>
    OLC

    </font></div></div>

    Plugin Author hellonico

    @nlemoine

    I’m the plugin author so you can find my email address in the “Help & Support tab of the plugin 😉

    Looks like the HTML code you posted does not come from my plugin, neither from WordPress. Is there anyway I can test it live ? I tried to register on your website but I don’t speak hebrew and the register page seems to be wrongly redirected : http://olc.co.il/register/

    No, the olc.co.il domain is on another server. This is just a landing page.
    I am a bit of a noob, but I couldn’t find your email in the readme.txt and in the wordpress plugin page.
    My email is shukivaknin at gmail.
    Anyways, I will give you details on how to connect in the EMail.

    sorry to revive this old thread but what is the status of the compatibility with wp multiuser?

    can I network activate this plugin? probably all users will then see the plugin options, which is not good….

    are you interested in making the plugin compatible with multisite?

    – the options should only be displayed on the main blog
    – the sender email must be the administrator email of each blog

    🙂 thanks for an awesome plugin!

    Plugin Author hellonico

    @nlemoine

    Hi Ovidiu,

    Yes you can network activate the plugin but the options will be empty. Then the administrator of the site has to fill them in.

    I need to improve multisite features so that options can be automatically filled in the new created blog.

    I’ll release a new version of the plugin soon but it won’t include this features yet. I guess that will be the next step !

    ok, great. will continue in the other thread, sorry for replying in both 🙁

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: WP Better Emails] delete blog not getting template’ is closed to new replies.
Skip to toolbar