WordPress.org

Support

Support » Plugins and Hacks » WP Bannerize » [Resolved] [Plugin: WP Bannerize] Error with new version

[Resolved] [Plugin: WP Bannerize] Error with new version

  • Warning: Missing argument 1 for WPBannerizeClass::WPBannerizeClass(), called in /home/content/s/c/y/scythe000/html/wp-content/plugins/wp-bannerize/Classes/wpBannerizeFrontend.php on line 16 and defined in /home/content/s/c/y/scythe000/html/wp-content/plugins/wp-bannerize/Classes/wpBannerizeClass.php on line 109

    I see this at the top of my site and it only loads one post. Using Firecrow theme.

    http://wordpress.org/extend/plugins/wp-bannerize/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author gfazioli

    @gfazioli

    Hi,
    please download 3.0.1 revision with the fixes.

    WordPress seems don’t re-active the plugin after update from backend. I’m still investigate this behaviour.

    However, after update from backend, you DEACTIVE/REACTIVE the Plugin and all work properly.

    Thanks for notice
    Let me know if all works properly
    Regards
    GF

    That worked, thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: WP Bannerize] Error with new version’ is closed to new replies.
Skip to toolbar