WP-Backgrounds Lite
[resolved] Plugin is NOT working with my site (4 posts)

  1. dholdman724
    Posted 3 years ago #

    hello! I am HIGHLY interested in this plugin BUT....the lite version isn't even working for my site. I was able to download the plugin fine. When I go to post AND page this is NOT there:

    You’ll see a new options field called “Set Background Options”. In the text field paste the url to the image you want to use as background image. If you want to deactivate WP-Backgrounds for this page/post just click on the checkbox and the plugin will be deactivated. You can use external and internal images.

    I would like your help in making sure the lite version of this plugin works so that I can possibly upgrade to a premium.

    Thanks :)


  2. InoPlugs
    Plugin Author

    Posted 3 years ago #

    Maybe you need to activate the option field. Go to a post/page editor page (Page/Post > Add New or edit an existing one) and search for the Screen Options tab in the right top corner. It will open a dropdown field where you can hide/show all available option fields. One of them should be the "InoPlugs WP-Background Image" field - tick the checkbox and you should be able to see the option field.

  3. dholdman724
    Posted 3 years ago #

    Ehhhh there is no "InoPlugs WP-Background Image" when I pull down the screen options. Yes the plugin is activated. It's okay maybe it's not for me to have it on this particular site ;) I'll try it on another one. Thanks for the rapid response.

  4. InoPlugs
    Plugin Author

    Posted 3 years ago #

    Great - I'll mark this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Backgrounds Lite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic