Support » Plugins and Hacks » [Resolved] [Plugin: WP-AutoSharePost] Could not find any app

[Resolved] [Plugin: WP-AutoSharePost] Could not find any app

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author BenjaminPaap



    Did you create the app or page with the user you were trying to connect to facebook?

    Yes, I created it at https://developers.facebook.com, that provides me the ID and the secret. Maybe I forgotten something?

    Plugin Author BenjaminPaap


    Can you please tell me if you find your Facebook App in the result of this page:


    If an error shows up in the result field you may need to click on “Get Access Token”. If it doesn’t show up there you might not be logged in with the correct user.

    Yes, I can create a token from this link, but I can’t enter it in the plugin. What can I do?

    Plugin Author BenjaminPaap


    Please tell me if you see your app in the result form below the link I posted.

    Yes, I can see it. I introduce the ID in “get” field and it shows this data

    “id”: “308671352549840”,
    “name”: “Autopost skadix.org”,
    “link”: “http://www.facebook.com/apps/application.php?id=308671352549840”,
    “namespace”: “autopost_acskadix”,
    “icon_url”: “http://photos-g.ak.fbcdn.net/photos-ak-snc7/v85005/56/308671352549840/app_2_308671352549840_1559340353.gif”,
    “logo_url”: “http://photos-c.ak.fbcdn.net/photos-ak-snc7/v85005/56/308671352549840/app_1_308671352549840_1726026882.gif”

    Plugin Author BenjaminPaap


    Sorry but I can only guess whats wrong here. Looking at my code I can see, that I made a small mistake not checking for spaces in the options.

    Can you please check if there are any spaces at the beginning or end of these fields: AppId, AppSecret, PageId on the plugin settings page?

    I will correct that in a future release.

    Thinking in your awnser… I solved it deleting the page ID in configuration, saving, and then adding the page ID, maybe it will help for next versions. It works now for me, I have to try if it publish content. Thank you for your time Benjamin.

    Plugin Author BenjaminPaap



Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: WP-AutoSharePost] Could not find any app’ is closed to new replies.