WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Autoresponder And Newsletter Plugin] Autoresponder doesnt seem to send a email

[Plugin: WP Autoresponder And Newsletter Plugin] Autoresponder doesnt seem to send a email

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same problem. I followed all steps in the setup closely, but no joy. Any help would be greatly appreciated.

    — UPDATE —

    Apologies – seems it DOES actually work… I was just a little impatient. 🙂

    Thanks for a great plugin!

    I too am having the same problem. It should work straight away. Impatience isn’t an issue. When you’re sending out a newsletter, often the information in it is time sensitive, so it needs to go out as soon as you send it.

    As I have noticed that most of the posts on the support forum for this plugin are several months old and seem to have gone unresolved, are we to assume that the developer has lost interest in this plugin?

    I cannot wait for an answer, so I will have to look for an alternative.

    I too am having the same problem. It should work straight away. Impatience isn’t an issue. When you’re sending out a newsletter, often the information in it is time sensitive, so it needs to go out as soon as you send it.

    As I have noticed that most of the posts on the support forum for this plugin are several months old and seem to have gone unresolved, are we to assume that the developer has lost interest in this plugin?

    I cannot wait for an answer, so I will have to look for an alternative.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Autoresponder And Newsletter Plugin] Autoresponder doesnt seem to send a email’ is closed to new replies.