WordPress.org

Support

Support » Plugins and Hacks » WP Approve User » [Resolved] [Plugin: WP Approve User] Multi-site

[Resolved] [Plugin: WP Approve User] Multi-site

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Sergey,

    Thanks you for your feedback!

    Can you describe in more detail, where the problem is?

    Thanks,
    Konstantin

    I’m sorry Konstantin. I lost track of it because it was week ago and i removed this plugin and tried many others and i have to say that many plugins have problems with WP MS. I think the reason is that WP is not really multi-site but still multi-blog on 1 site.. And that makes a lot of confusion.

    Okay, but what problems do you experience exactly with my plugin in MS?

    Hi Konstantin,

    I’m having the same issue described here; here is what I experienced:

    Once I activated multisite, the menu for WP Approve User disappeared; it was just no longer accessible. I deactivated the plugin on all sites and deleted it, including all stored data, then reinstalled it, however I still have the same issue.

    This is an awesome plugin; it would great if this had network support 🙂

    Thanks!

    Plugin Author Konstantin Obenland

    @obenland

    Code Wizard

    Hm, this sounds like a configuration issue. Or rather a lack of documentation on my part 🙂

    Make sure that in Network Settings the Registration Setting “Allow new registrations” is set to something other than “Registration is disabled”. Having the plugin enabled for a specific site, it will then approve/disapprove users.

    Ahhh, thank you so much! Worked brilliantly 🙂 Seems to be working well with network activation as well.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: WP Approve User] Multi-site’ is closed to new replies.
Skip to toolbar